Contact photo adding bug?

Moderators: dwp, devin

Post Reply
Grass
Posts: 131
Joined: Tue Jul 10, 2012 2:03 pm

Contact photo adding bug?

Post by Grass » Thu Jan 15, 2015 10:16 am

Dear devin,

I face strange behavior of DW in case I am adding pictire(avatar) to contacts.
I have a file with few avatars(icons). In case I add the avatar to only one contact - everithing is fine. In case I choose multi-select and adding the same avatar to few contacts DW adds white background to the avatar(please, review the attachment).

Any hint how to fix it?

Best regards.
Attachments
Avatars.jpg
Screensnap
Avatars.jpg (42.92 KiB) Viewed 672 times

devin
Posts: 1132
Joined: Fri Oct 11, 2013 10:16 am

Re: Contact photo adding bug?

Post by devin » Fri Jan 16, 2015 12:36 am

Hello
How do you keep it a transparent background. I tested it always add a white background. Perhaps this and related systems. Please tell me the steps to make a transparent background work. Thank you!

Grass
Posts: 131
Joined: Tue Jul 10, 2012 2:03 pm

Re: Contact photo adding bug?

Post by Grass » Fri Jan 16, 2015 1:06 am

Hello, devin.

As I wrote: if I choose single contact only and add the picture(icon) -the background remains black. In case I used Multi-select feature choose multiply contacts and add same picture(icon)to contacts - DW adds to all those contacts pictures white background. My device Nexus 5, OS version 4.4.4 and all my original icons have black backgroung(please, review the attachment).

Best regards.
Attachments
Screenshot_2015-01-16-03-13-21.jpg
Avatars(icons)
Screenshot_2015-01-16-03-13-21.jpg (48.53 KiB) Viewed 666 times

devin
Posts: 1132
Joined: Fri Oct 11, 2013 10:16 am

Re: Contact photo adding bug?

Post by devin » Sat Jan 17, 2015 9:49 am

Hello,
I mean, there are many ways to set the picture as a contact. I need to make sure you are using that method.
Contact the editor
Contact details click on the picture
Picture app: Share pictures
Picture app: Set as
And so on.

Grass
Posts: 131
Joined: Tue Jul 10, 2012 2:03 pm

Re: Contact photo adding bug?

Post by Grass » Sat Jan 17, 2015 5:40 pm

Hello. devin.

The way I set the picture to a contact is:
Long tap on contact in contacts list opens Menu => tap on "Edit contact"(opens contact detailes in "System Contact Editor" =>tap on picture opens 2 options menu 1-"Take a photo", 2- "Choose from the gallery"(I choose second option) => it opens list of application "Open from" => I choose "Quickpic" application => go to pictures folder and choose specific picture(icon)I want to set for this contact => choosing picture brings me back to "System Contact Editor"=> Tap on "V" in upper left corner to save the edited contact.

To set same picture for multiply contacts in the same Group I chose the specific group from "Groups" tab. then tap on Menu=> Multi-select=> I select "v" few contacts, after that, long tap on one of selected contacts , in pop-up menu I choose "Set contact picture" and than it opens list of application "Open from" => I choose "Quickpic" application => go to pictures folder and choose specific picture(icon)I want to set for those contacts=> choosing picture brings me back to "Multi-select" screen with updated contacts picture => Tap on "<-" in upper left corner to return to contacts list.

Best regards.

devin
Posts: 1132
Joined: Fri Oct 11, 2013 10:16 am

Re: Contact photo adding bug?

Post by devin » Mon Jan 19, 2015 2:13 am

Thank you! I will try to solve this problem.

Grass
Posts: 131
Joined: Tue Jul 10, 2012 2:03 pm

Re: Contact photo adding bug?

Post by Grass » Sat Jul 11, 2015 9:18 am

devin wrote:Hello
How do you keep it a transparent background. I tested it always add a white background. Perhaps this and related systems. Please tell me the steps to make a transparent background work. Thank you!
Hello, devin.

In case I am adding(changing) single contact Icon from System contact editor - the background color remains black(transparent).
In case I am adding(changing) single contact Icon from DW - the background color becomes white.

Best regards.

devin
Posts: 1132
Joined: Fri Oct 11, 2013 10:16 am

Re: Contact photo adding bug?

Post by devin » Tue Jul 14, 2015 8:06 am

Contacts icon stored in the system database, there is no good way.

Ron
Posts: 1
Joined: Wed Jan 13, 2016 3:16 pm

Re: Contact photo adding bug?

Post by Ron » Wed Jan 13, 2016 4:00 pm

DWP now shuts down when I try to assign an icon/avatar to a contact. It never was a problem before. I've always used PNG files. What's changed with DWP Pro?

devin
Posts: 1132
Joined: Fri Oct 11, 2013 10:16 am

Re: Contact photo adding bug?

Post by devin » Thu Jan 14, 2016 12:51 am

Do you get an error report mail?
PRO version has no functional limitations.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest